OS 5.x ، iPhone 3GS را ساپورت نمی کند؟

Eldar Murtazin ، سردبیر Mobile-Review گزارش داده است که iOS 5.x ، iPhone 3GS را ساپورت نخواهد کرد.

Murtazin ، این توئیت را امروز صبح منتشر کرده است:

فقط یک نظر. iPhone 3GS ، قابل آپدیت به iOS 5.x نیست. اما iPhone 4 هست.



البته منبع Murtazin هنوز نا معلوم است اما از آنجایی که iOS 5.x ، یک آپدیت بزرگ خواهد بود، اپل تمایلی به تجربهٔ اشکالاتی که iPhone 3G در iOS 4.x داشت (کندی و ...) را ندارد، امکان صحت این مطلب زیاد است.

همچنین به نظر می رسد که iOS 5.x ، در کنار یک محصول جدید معرفی خواهد شد؛ وگرنه فقط یک محصول از مزایای این آپدیت بهرمند میشد.
منبع:دانیال


موضوعات مشابه: